Better weather creating errors with visual composer and WPML

  • In Progress
    Posted in: BetterWeather  
  • freiheit1903
    February 2, 2017 at 9:17 pm #8596

    Hi there,

    Better weather plugin creates the following error message when activated and used with Visual Composer plugin:

    m ist seit Version 4.4 (will be removed in 5.1) veraltet! Benutzen Sie stattdessen vc_add_shortcode_param. in /var/www/vhosts/zurfreiheit.de/httpdocs/wp-includes/functions.php on line 3828

    I cannot read the whole message, but basically it says, that some parameters are outdated and should be changed to vc_add_shortcode_param.

    Regards,
    J├╝rgen

Viewing 1 post (of 1 total)

You must be logged in to reply to this ticket.